Using Netscape 3.0

Meryl Yourish has been playing with an old Netscape 3.0 browser. She points out that this site is readable with it. I’m glad to hear that because I want my site readable by all browsers. This site uses HTML 4 and will usually validate unless some URL that I’ve linked with has some trashy characters. (I still haven’t figured that one out.) So will the CSS that I’m using.

Shortly I’m going to overhaul the design of this site so that it validates with XHTML 1 and CSS2. I’ll let you know when that happens so that you can take another look at it with Netscape 3, Meryl. I think you may be the only person left with that browser. ;-)

Leave a Reply

Your email address will not be published. Required fields are marked *